seit einem Jahr war ich nicht in Elster drin - und nun mag mich die Seite nicht.

Es kommt die Fehlermeldung:

kein kompatibles Java-Plugin installiert

Ihr System erfüllt nicht die grundlegenden Voraussetzungen zur Nutzung des ElsterOnline-Portals. Voraussetzung für die Nutzung von ElsterOnline ist eine aktuelle Version des Java Runtime Environment (JRE). Zum Download der neuesten Version rufen Sie bitte die Java-Homepage (java.com: Java für Sie) auf. Diese Seiten enthalten detaillierte Anweisungen zum Download und zur Installation der Java-Software JRE.



also habe ich brav Java installiert - und die Meldung kommt trotzdem.

Was mache ich falsch.